hero image

CONTACT FORM THEME ZERO

Home Forums WordPress Themes Zero CONTACT FORM THEME ZERO

Forums WordPress Themes Zero CONTACT FORM THEME ZERO

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

This topic contains 8 replies, has 2 voices, and was last updated by  mihai 1 month, 4 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • estherruiz
    Client
    TT Client
    #77062

    Hi Mihai, I need you to help me with some questions that I could not solve in the design of this page: 1.- In https://quiromasajecordoba.org/equipo/ I want to put the “read more” button in orange (#d48027) rather than red. I tried with several codes in the css panel, but none worked for me. 2.- I would also like to change the categories “team” and “works” and that appear in Spanish in the urls. And instead of https://quiromasajecordoba.org/team/francisco-javier-palomeque-vilches/ be: https://quiromasajecordoba.org/equipo/francisco-javier-palomeque-vilches/. I have not found any of those two words in the subject to translate them with Loco Translate. 3.- Contact form. In some pages I have used the contact form of the template, but in the emails that are received there is no information of the person who has filled out the form, which is impossible to answer. Is there any part where you can configure the messages that are received from the forms of the web? I had this same problem in another page (https://alisne.es) and you solved it, do you remember? Many thanks in advance Mihai Esther


    mihai
    Client
    Client
    #77139

    Hi Esther,

    1) I can see that you’ve almost managed to change the color. Please just try to use important in order to override the default style:

    .vc_btn3.vc_btn3-color-juicy-pink, .vc_btn3.vc_btn3-color-juicy-pink.vc_btn3-style-flat {
        color: #fff !important;
        background: #d48027 !important;
    }
    

    2) You can change the custom post’s slugs from Dashboard -> Zero -> Customize Defaults -> Custom posts slugs
    Once changed from there, you will need to refresh the permalinks settings in order to apply the new slugs settings, for this purpose please access Dashboard -> Settings -> Permalinks and hit the Save changes without changing anything.

    3) We have made some changes and you should now receive the email headers correctly. Please check again.

    Best Regards


    estherruiz
    Client
    TT Client
    #77152

    Thank you very much Mihai.
    Almost all is perfect. The color and the permalinks have changed.
    But the contact form doesn´t work.
    I have done several tests and when I send the message, it says “Your message could not be sent”
    So I can not check received messages.

    I would also like you to tell me if it is possible for the text in the footer copyright to appear in two columns, rather than in two rows in the left margin.
    I attach an image of how I would like it to be displayed.

    Many thanks in advance

    Attachments:
    You must be logged in to view attached files.

    mihai
    Client
    Client
    #77167

    Hi Esther,

    The form should be working now, could you please check?
    Also, I have adjusted the footer copyright message by customizing the footer.php file in the child theme.

    Best Regards


    estherruiz
    Client
    TT Client
    #77371

    Thank you very much Michel, but I finally had to use Contact Form 7 for the contact forms. We need to know the data of the person who writes us through the web, his name and his telephone, not just the email.
    It’s a shame because the layout of the template forms is nicer, but totally useless.
    Now I am changing all the forms and to do it in some pages, I have to do it with wp bakery in the frontend. And I can not edit it because in the frontend nothing appears to me. Have you deactivated my wp bakery editor?
    This is what they say in the plugin support forum http://support.wpbakery.com/support/topic/37

    4.2 I don’t see Frontend editor option in Visual Composer

    First check if you have Frontend enabled for your user group – this can be done under WP Admin – Visual Composer – Role Manager. If you do not see Frontend editor option in Role Manager or if it is activated, but still not available it could be so that your WP theme author disabled Frontend editor from his/her theme configuration. In such case it is recommended to contact theme author directly to get information on reasons disabling Frontend and step by step guide on how to remove this blocker to enable Frontend editor.

    Many thanks in advance

    Esther Ruiz


    estherruiz
    Client
    TT Client
    #77372

    Good morning again Michel,
    Soon I will have to translate the page into several languages, but in the meantime, I need the part of Spanish to be complete in Spanish. And I do not understand why some expressions are not translated, despite being translated into the woocommerce plugin.
    For example:
    + Proceed to checkout
    + Showing all 8 results
    + Update cart
    + Billing Details
    + Additional Information
    + Cart Totals
    + Cart Subtotal
    + Order Total (incluye 50€ VAT)
    + Note: Shipping and taxes are estimated and will be updated during checkout based on your billing and shipping information.

    On occasion I have even managed to modify the expression “Read more” by “Reservar”, but now it does not let me modify it.

    ¿How can I change these expressions into spanish?

    Esther Ruiz


    mihai
    Client
    Client
    #77401

    Hi Esther,

    Glad to hear from you. Hope you are well.

    I agree about the theme’s contact form. There is indeed place for improvement here. I will check with the devs in order to see what they can do.

    We haven’t disabled the Frontend Editor from Visual Composer within the code. I can see that it is available as an option. Are you encountering a forever loading white screen issue while trying to use it?
    Can you please specify what page exactly are you trying to edit using the Frontend Editor?

    Greetings,
    Mihai


    estherruiz
    Client
    TT Client
    #77429

    Exact. That’s the problem. The frontend is blank, as if there were no content.
    There is none exactly, it happens on every page
    Esther


    mihai
    Client
    Client
    #77489

    Hi Esther,

    Thanks for your message.

    I am actually able to load the Frontend Editor. Here is how it looks on my end: https://drive.google.com/a/teslathemes.com/file/d/0B_blb3449Qd3UTE4R3o1NWF6REE/view?usp=drivesdk
    The problem is that it loads a lot of AJAX dependent elements and the page need more PC resources and time in order to load all the scripts and visual.
    In my case, it takes up to one minute until it loads everything.

    For debugging purpose: can you please offer more details about what browser, OS, device are you using?

    Best Regards,
    Mihai

Viewing 9 posts - 1 through 9 (of 9 total)

~You are in good company!~