No items in cart

Tesla Framework

Forums Suggestions Tesla Framework

This topic contains 3 replies, has 2 voices, and was last updated by  mihai 3 days, 22 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #70252

    isaaq TT Client

    Hi,

    Any solution ?

    I am getting (Plugin could not be activated because it triggered a fatal error.)When I am trying to make active Tesla Framework.

    Thank you 🙂

    #70279

    mihai Support Staff

    Hi,
    Could you please enable the WP debug mode and tell us what exact error are you getting?
    Important note!
    You must use at least PHP 5.6 version in order to be able to run our themes.
    Best Regards

    #71085

    isaaq TT Client

    Hi,

    I am getting (The following required plugin is currently inactive: Tesla Framework.
    Begin activating plugin | Dismiss this notice)

    see attachment – Any help please 🙂

    Attachments:
    You must be logged in to view attached files.
    #71108

    mihai Support Staff

    Hello dear isaaq,
    as I already told, you must have the PHP v5.6 or higher installed to have our themes working on your server.
    The Message that you’re seeing is not an error it’s a recommendation, a suggestion in you want, but not an error.
    Please contact you hosting provider’s support and ask them to update the PHP to v5.6 or newer.
    Thank you and Regards.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.