hero image

Blogojoy update to 1.2.8 error

Home Forums WordPress Themes Blogojoy Blogojoy update to 1.2.8 error

Forums WordPress Themes Blogojoy Blogojoy update to 1.2.8 error

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • otow
    Member
    Member
    #67323

    Hello,

    Running Blogojoy 1.2.3. Tried updating to latest version, 1.2.8. Says updated successly, but when I refresh the site, I keep getting this error::
    Fatal error: Cannot redeclare class subscribe in /home/otowhost1/public_html/csculturalcenter.com/wp-content/themes/blogojoy/widgets/widget-subscribe.php on line 49

    Running latest version of WordPress 4.7.1. All plugins are up-to-date.

    Please advise.

    Thanks!
    Andrew


    Anonymous
    Inactive
    Inactive
    #67337

    Hello,

    Please send your FTP (FTP host, FTP username, FTP password and optional: FTP port) credentials as a reply to the email you just got from us that contains this thread. This message will be kept private and only TeslaThemes support staff will see it. Once we get them, your issue will be resolved much quicker.
    Thanks for understanding.

    Regards.


    Anonymous
    Inactive
    Inactive
    #67374

    Hi Andrew,
    We have updated your parent theme.
    The problem was that your child theme contained a widget overwrite, but it cannot work this way and it will give you that error:
    Cannot redeclare class subscribe
    I have temporarily commented the widget from child theme so you could work with the theme.
    Best Regards


    Anonymous
    Inactive
    Inactive
    #67375

    Just a moment, I will try to deregister the main one


    Anonymous
    Inactive
    Inactive
    #67380

    I have fixed the problem and it shouldn’t occur anymore.


    otow
    Member
    Member
    #67400

    Perfect, thanks for your help!

Viewing 6 posts - 1 through 6 (of 6 total)

Blogojoy update to 1.2.8 error

Home Forums WordPress Themes Blogojoy Blogojoy update to 1.2.8 error

[i]
[i]
[i]
[i]