hero image

Can't get the slider to display

Home Forums WordPress Themes Skywalker Can't get the slider to display

Forums WordPress Themes Skywalker Can't get the slider to display

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • rwassell
    Member
    TT Client
    #13958

    Hi,

    I am trying to configure the Slider in the Skywalker theme.

    I have uploaded an image, the most current image in the media library and given it the caption of Slider1.

    I then added the widget and referred to Slider 1 but the slider is not displaying on the home page?

    I’ve tried various titles and captions wondering if one thing or another might cause it not to work. I even matched the settings in the original help documentation and that still didn’t work so I am completely stuck, I can’t get the slider to display.

    You’ve got the login details above so I hope you can help.

    Many thanks,

    Rob


    Tesla
    Member
    Member
    #13970

    Hello Rob,
    Please bare with our Skywalker theme as it doesn’t have the TeslaFramework.
    You have to choose the template HomePage for the Front Page and also the images that are going to be in the slider must be attached to it.
    I did it for the first slide,
    Cheers.


    rwassell
    Member
    TT Client
    #14090

    Thank you.

    Rob

Viewing 3 posts - 1 through 3 (of 3 total)

Can't get the slider to display

Home Forums WordPress Themes Skywalker Can't get the slider to display

[i]
[i]
[i]
[i]