hero image

CHANGE GALLERY MENU "ALL" – AND IT IS NOT WORKING CORRECTLY IN MOBILE DEVICES

Home Forums WordPress Themes iCook CHANGE GALLERY MENU "ALL" – AND IT IS NOT WORKING CORRECTLY IN MOBILE DEVICES

Forums WordPress Themes iCook CHANGE GALLERY MENU "ALL" – AND IT IS NOT WORKING CORRECTLY IN MOBILE DEVICES

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts

  • heyhant
    Member
    TT Client
    #26251

    i want to change the gallery meny “ALL” to something else, what files should i modify for this. In addition on mobile devices on this menu when unselecting an already selected menu block it does not change color. in other words the green color of the selected block remains green until an other block is pressed. it may has to do with the proper reloading of the menu i don’t know. i am looking forward for your reply. thank you


    Tesla
    Member
    Member
    #27075

    Hi there,

    Thank you for contacting us,

    In order to change “ALL” gallery filter, you will need to create a child theme: http://codex.wordpress.org/Child_Themes

    Copy the gallery-view.php from theme_config/views and edit the line 20 accordingly

    Also, please provide us with the WP Installations URL and we will inspect the menu issue

    Best Regards


    heyhant
    Member
    TT Client
    #27126

    <p>this problem is common on every installation of the theme, it does not happen only on my case. if you check your theme in mobile devices such as phones you will see that when a checked button is pressed it not fades out but stays green until an other button is pressed. this happens on gallery menu</p>


    Tesla
    Member
    Member
    #27135

    Hi there,

    We are sorry for delay,

    Today we will launch a theme update with some CSS and responsive fixes, please update to the latest version and you will get rid of these issues,

    Best Regards


    heyhant
    Member
    TT Client
    #27213

    <p>allow me to say that nothing is fixed as far as the gallery menu problem. try pressing 2 buttons on the gallery menu. now press again the second button. you see it not fades out but it remains green. this only happens in mobile devices. Although i updated to your “new” version i still see the version number of the theme to be the same as the previous “older” theme.</p>


    Tesla
    Member
    Member
    #27221

    Hi there,

    We are sorry for inconveniences, can you please tell us what mobile device a re you using?

    Best Regards


    heyhant
    Member
    TT Client
    #27232

    <p>zte v5 with android 4.4</p>


    Tesla
    Member
    Member
    #27243

    Have you tried to clear browser’s cache?
    Is this issue still present on our demo when you are visiting it via your device ?


    heyhant
    Member
    TT Client
    #27401

    <p>i have tried it to another browser and to my tablet also. the problem persists. when i press for e.x 2 buttons and are highlighted and press again one of the two to fade it out, it never fades out but this fading happens if i press another button. besides this fading effect the results seems to be correct. your gallery menu seems to be problematic on mobile devices</p>


    Tesla
    Member
    Member
    #27402

    Sorry but the only way to help you is to see your live site URL and test it on our devices


    heyhant
    Member
    TT Client
    #27404

    <p>i told you. i have seen this problem and on other sites running your theme tested by me. if you insist of testing my site http://glykes-amarties.gr/</p&gt;


    Tesla
    Member
    Member
    #27405

    Hi there,

    I just have inspected the style.css file to see the version and found that you are using an outdated theme version (1.0.5)

    https://docs.google.com/a/red-sky.pl/file/d/0B11RflJnvBkjTEllNi1JSmRIWGc/edit?usp=drivesdk

    In order to get rid of the below described issues, please update to the latest theme version which is 1.0.6

    Just to remember you how to update a Tesla theme :

    Access Dashboard -> ICook -> Check for updates -> Go to update page then from update page select ICook and click update themes

    Best Regards


    heyhant
    Member
    TT Client
    #27407

    <p>i have done this and it says – you have the latest versioun installed. i also downloaded the theme from teslathemes and installed it and the version still remains 1.0.5</p>


    Tesla
    Member
    Member
    #27408

    Can you please provide us with the WordPress credentials ?


    heyhant
    Member
    TT Client
    #27410

    <p>By WordPress credentials you mean the username and password to access my site? No i can’t. Can you pls provide me the url with the 1.0.6 version of your software?</p>

Viewing 15 posts - 1 through 15 (of 18 total)

CHANGE GALLERY MENU "ALL" – AND IT IS NOT WORKING CORRECTLY IN MOBILE DEVICES

Home Forums WordPress Themes iCook CHANGE GALLERY MENU "ALL" – AND IT IS NOT WORKING CORRECTLY IN MOBILE DEVICES

[i]
[i]
[i]
[i]