hero image

Copyright

Home Forums WordPress Themes Biznex Copyright

Forums WordPress Themes Biznex Copyright

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

This topic contains 15 replies, has 6 voices, and was last updated by  tgxpekasus 4 months, 3 weeks ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts

  • nicleics
    Client
    TT Client
    #71813

    Have filled in info for copyright in theme settings but the copyright info in the footer has not updated.


    mihai
    Client
    Client
    #71888

    Hi there,
    Please make sure that you are using the latest version of the theme and this will solve the problem.
    Best Regards


    nicleics
    Client
    TT Client
    #71944

    I don’t see where to update in WordPress dashboard?


    mihai
    Client
    Client
    #71947

    Try to check for updates in “Dashboard->Biznex” and click on the “check for updates” button


    nicleics
    Client
    TT Client
    #71950

    That didn’t work. It says I have the latest version installed and the copyright info still hasnt updated.


    mihai
    Client
    Client
    #72015

    Hello,

    Please send your WP (WP installation URL, WP username, WP password) and FTP (FTP host, FTP username, FTP password and optional: FTP port) credentials as a reply to the email you just got from us that contains this thread. This message will be kept private and only TeslaThemes support staff will see it. Once we get them, your issue will be resolved much quicker.
    Thanks for understanding.

    Regards.


    mihai
    Client
    Client
    #72102

    Please unlock the FTP profile:

    Response: 530 Login failed. Please verify the username and password supplied, and that FTP has been unlocked. Check your control panel or contact support for more information.


    nicleics
    Client
    TT Client
    #72105

    Now unlocked. tHANKS.


    mihai
    Client
    Client
    #72115

    Still the same error


    mihai
    Client
    Client
    #72832

    Hello. I have tried to contact you about this support request but we haven’t heard back from you yet. Please let us know if we can be of further assistance. Thanks.


    nicleics
    Client
    TT Client
    #75594

    If this is fixed, please let me know how you fixed it because i have the same problem on another site i am building using this theme.


    hdfamily5
    Client
    TT Client
    #76306

    I have same problem. How I can resolve?


    hdfamily5
    Client
    TT Client
    #76309

    I fix it. Thank you.


    neoes1um
    Member
    Member
    #76521

    I fix it. Thank you.


    wanda0123456
    Member
    Member
    #76525

    I am a new member. What’s in the new, please introduce me.

Viewing 15 posts - 1 through 15 (of 16 total)

~You are in good company!~

[i]
[i]