hero image

Demo content not working

Home Forums WordPress Themes Medpark Demo content not working

Forums WordPress Themes Medpark Demo content not working

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • moizeflorin
    Member
    TT Client
    #48107

    Hello! Demo content look awefull. Please help me.
    Or, better: a solution here on the forum because I saw many users with the same problem but I didn’t see how was it fixed so I have to wait an answer from you.

    http://newartdesign.net/doctor/


    Anonymous
    Inactive
    Inactive
    #48115

    Hi there,
    Please edit your Home page and set Plain Template in order to make it look alike demo one:
    https://drive.google.com/a/red-sky.pl/file/d/0B11RflJnvBkjQ1NzX3Nzdm9FSG8/view?usp=drivesdk
    Regards


    moizeflorin
    Member
    TT Client
    #48117

    Ok, thanks.
    But the header still not OK, the menu, can you have a look?


    Anonymous
    Inactive
    Inactive
    #48118

    The problem with header’s links has been fixed by using Custom CSS:

    .main-nav > ul > li > a {
        padding: 7px 3.5px;
    }
    

    Regards


    moizeflorin
    Member
    TT Client
    #48122

    OK. Thanks for now.
    But slider still doesn’t look as in the demo and also “our team”.


    Anonymous
    Inactive
    Inactive
    #48125

    Please just set your own slide images in Dashboard -> Slider


    moizeflorin
    Member
    TT Client
    #48128

    OK, I already did it.
    Still remains “our team”.


    Anonymous
    Inactive
    Inactive
    #48131

    Well, for Our Team page, you have to create WordPress users, and check: This user will appear in the doctor’s page


    moizeflorin
    Member
    TT Client
    #48152

    Many thanks until now.
    One little question: how can I change the profile picture of o doctor? I’ve tried from admin, from doctor’s profile but I simply can’t. The only option I can choose is “change profile picture with gravatar”. But the profile picture is none …


    Anonymous
    Inactive
    Inactive
    #48153

    Please use user’s Custom Avatar URL: field in order to set doctor’s image


    moizeflorin
    Member
    TT Client
    #48157

    Ok, thank you!

Viewing 11 posts - 1 through 11 (of 11 total)

Demo content not working

Home Forums WordPress Themes Medpark Demo content not working

[i]
[i]
[i]
[i]