hero image

Error When Installing: Please Install as a Plugin

Home Forums WordPress Themes Electra Error When Installing: Please Install as a Plugin

Forums WordPress Themes Electra Error When Installing: Please Install as a Plugin

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • lisa_tanner
    Member
    TT Client
    #74340

    Hello,

    I’ve received this error on almost every theme I try to install:

    Installing Theme from uploaded file: Electra.zip

    Unpacking the package…

    Installing the theme…

    The package could not be installed. The uploaded package appears to be a plugin. PLEASE INSTALL AS A PLUGIN.

    Theme install failed.

    I’m not sure what step I’m missing, but I’d really like to actually be able to use the themes.


    Anonymous
    Inactive
    Inactive
    #74379

    Hi,

    You should unzip the main archive first and find electra.installation.zip. Install this file.

    More details here – https://teslathemes.com/topic/error-on-installing-theme-style-css-is-missing-2/

    Cheers!


    shazar
    Member
    TT Client
    #74529

    Hello I can’t seem to upload any of the themes.. trying with Montblanc and yes I have unzipped it.. but it gets stuck on upload to my wordpress site and then I get a ‘wordpress failure notice’ have tried a number of times on two different wordpress sites. Same issue with the enterprise theme. As a test I uploaded another theme from wordpress – twentyseventeen and that one installed with no problem. Can you help please.


    Anonymous
    Inactive
    Inactive
    #74540

    Hi Lisa,

    Sorry but I can see that you have already installed it:
    https://drive.google.com/a/red-sky.pl/file/d/0B11RflJnvBkjbnlkWElWbU5jZTA/view?usp=drivesdk

    Can you please confirm?

    Best Regards

Viewing 4 posts - 1 through 4 (of 4 total)

Error When Installing: Please Install as a Plugin

Home Forums WordPress Themes Electra Error When Installing: Please Install as a Plugin

[i]
[i]
[i]
[i]