hero image

Graph not showing

Home Forums WordPress Themes Countdown Graph not showing

Forums WordPress Themes Countdown Graph not showing

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

This topic contains 14 replies, has 12 voices, and was last updated by  briank 2 years, 10 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • briank
    Member
    Member
    #5523

    The actual countdown graph is not showing in my theme. ?? http://sacramentowebdesigner.net/snow


    Tesla
    Member
    Member
    #5549

    Hello,
    What graph do you mean ? I activated the theme and it is showing good .
    Bt the way : where did you get our theme from ?
    Cheers.


    cincinnatistuff
    Member
    TT Client
    #8747

    The graph on mine isn’t showing either. http://www.FetMingle.com. We can’t have a blank page so we had to switch to another them. We would appreciate you telling us how to “Activate it”.


    Tesla
    Member
    Member
    #9309

    Hello ,
    Sorry for the late response.
    Please send your credentials over at support@teslathemes.com mentioning the link to this post . Thank you


    tiaocunha
    Member
    Member
    #11234

    I dont get none of the countdown graph. I only get “No posts to display”
    the site is http://www.tiaocunha.com


    bboyles303
    Member
    Member
    #11769

    I’m facing the same issue as Tiaocunha was.

    http://truesoundradio.com/

    Please advise ASAP. Purchased from ThemeForest.


    bigadeal
    Member
    Member
    #11936

    Please Tiaocunha,

    I successfully installed and configured my theme but when I visit website, it won’t load on any browser.

    I can’t get the countdown to load no matter what I do. Kept getting browser error saying: This webpage has a redirect loop.

    I have gone through Google search and tried clearing my cache and updated htaccess, nopes – doesn’t work.

    Did you have similar problem.

    Help.


    thehomiesal
    Member
    Member
    #16014

    I’m starting to feel like I made my purchase too soon.

    Whenever there is an issue of this kind in a forum, someone is asked to turn over their login credentials; which is extremely intrusive.

    How can we “activate” these themes on our own?


    evliu
    Member
    TT Client
    #16321

    echoing everyone else, the theme does not correctly load. is there somewhere we can submit bugs? there are quite a few


    positivebcs
    Member
    Member
    #17228

    Same situation, why the graphic advertised does not displays, I see the graphic of http://www.tiaocunha.com displayed but NOT the one from http://truesoundradio.com/


    positivebcs
    Member
    Member
    #17314

    Any news on this one?


    karenboy
    Member
    Member
    #18999

    Shadowing the same issue here. It says successfully installed but it doesn’t show the graph 🙁 http://kidstertown.com/


    Tesla
    Member
    Member
    #19335

    Hello everyone ,
    please open new tickets as we don’t get a notification if the ticket is older than 1 month.
    To get the graph showing just pick a page for front page in Settings->Reading.
    Cheers.


    genrecount08
    Member
    TT Client
    #72046

    Hello,
    Can’t find graphics after several attempts to import the xml file. No good. Please help.

Viewing 14 posts - 1 through 14 (of 14 total)

Graph not showing

Home Forums WordPress Themes Countdown Graph not showing

[i]
[i]
[i]
[i]