hero image

Grid in Blog and Typography not working.

Home Forums WordPress Themes Epilog Grid in Blog and Typography not working.

Forums WordPress Themes Epilog Grid in Blog and Typography not working.

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • joshstomp
    Member
    TT Client
    #53654

    Hi, I just installed on Epilog and I have almost everything done, but I cant find the option to show the posts as grid in the blog page like the grid you have in the demo, I get the standard layout instead. since its the main blog page I get no text box to input shortcodes, Is there a way to do this maybe with custom fields.

    I have to say that your documentation on this theme is disappointing.

    About the typography:
    I tried to change the typo in the framework in the typography tab, but changes are not being made, They are shown in the framework but not in the site, I checked with the Inspector and it looks like the typography I choose is being applied but the main stylesheet is overwriting the custom choices. I guess its a bug. I changed the color and font overwriting again with !important in the css box.


    joshstomp
    Member
    TT Client
    #53655

    Also, I forgot to add that the sticky post is showing correctly but is getting duplicated in the blog posts list just below the featured post. Is there a way to hide the featured post to show again in the posts list. site is bsano.com


    joshstomp
    Member
    TT Client
    #53656

    screenshot from that page.


    Anonymous
    Inactive
    Inactive
    #53757

    Hello there,

    In order to get to show the posts in a grid layout you’ll need to create a new page and use the ‘Blog Template – Grid Layout’ template or use a clean template and paste in the following shortcode:

    [tt_latest_blog_posts layout="grid"][/tt_latest_blog_posts]
    

    Hope this helps.

    Best regards, Michael


    joshstomp
    Member
    TT Client
    #53961

    That fix doesnt work because once I choose that page as Blog posts page it hides the editor, How do you managed to use the grid in your frontpage (main page)?

    Also images are not centered, I have images centered in multiple posts and now they are aligned to the left, when I go to the editor they are centered, It looks like a bug. please help.


    Anonymous
    Inactive
    Inactive
    #54020

    Hello,

    Please send your WP (WP installation URL, WP username, WP password) and FTP (FTP host, FTP username, FTP password and optional: FTP port) credentials as a reply to the email you just got from us that contains this thread. This message will be kept private and only TeslaThemes support staff will see it. Once we get them, your issue will be resolved much quicker.
    Thanks for understanding.

    Regards.


    Anonymous
    Inactive
    Inactive
    #54380

    Hi there,

    I know that it is a little bit confusing but please do not mix up the ideas of default blog post page (set in Dashboard -> Settings -> Reading) and the home page or any other one except blog post page with Blog Template - Grid Layout template set

    The second one (need to be different from default blog post page) can contain shortcodes

    Hope this was helpful

    Best Regards

Viewing 7 posts - 1 through 7 (of 7 total)

Grid in Blog and Typography not working.

Home Forums WordPress Themes Epilog Grid in Blog and Typography not working.

[i]
[i]
[i]
[i]