hero image

Help Needed with Lovers Theme

Home Forums WordPress Themes Lovers Help Needed with Lovers Theme

Forums WordPress Themes Lovers Help Needed with Lovers Theme

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts

  • kerriejoe
    Member
    Member
    #76895

    Hello,

    I wonder if someone can help me. I love the theme, very easy to manage etc. I’ve not had to post a question here until now because I’ve been finding the answers I’ve needed by going through the forums.

    I am having two problems.

    1. Top left just underneath the logo is overlapping, it’s only just started happening, I’m not sure what I’ve done for this to happen.

    2. The events/tour page seems to be loading slower than it was before, again it wasn’t doing it before so wondering if I’ve done something wrong with that as well. I did have to make my own tour page because the event page that was there kept saying Archive and wasn’t displaying things correctly.

    Thanks in advance

    Kerrie


    kerriejoe
    Member
    Member
    #76896

    I added a screenshot of the overlapping.


    kerriejoe
    Member
    Member
    #76910

    I figured the overlap is when I’m logged in as admin, would still like to fix it if possible though.

    The other question I have is in regards to the video section, the slider, is there any way to stop it from scrolling? I was testing it and while you are watching a video it will scroll to the next, I would much prefer to either stop that feature while the video is playing or to disable it altogether.

    There was another thing I wanted to ask but I’ll wait until I test it again and will then take a screenshot and post it. It’s to do with when you remove the player, the screen doesn’t look right at the bottom.

    Thanks in advance.


    Anonymous
    Inactive
    Inactive
    #76927

    Hi there,

    Please use this Custom CSS rule in order to fix the menu height when the admin bar is visible:

    .admin-bar .nav-main {
        top: 156px;
    }
    

    I have also disabled the autoplay for the Videos slider, by adding the autoplay=”false” parameter for the slider from shortcodes.php file

    Best Regards


    kerriejoe
    Member
    Member
    #76930

    Thank you very much mihai 😀


    kerriejoe
    Member
    Member
    #76931

    It’s a shame I can’t give your post a thumbs up 🙂

    Is there anywhere I can leave a review for both the theme and customer service?


    kerriejoe
    Member
    Member
    #76932

    Did anyone have a look at the “tour” page? I mentioned in the first post it was loading a little slower than it was before.

    Thanks

    Kerrie


    kerriejoe
    Member
    Member
    #76934

    The video section is still scrolling when you try and watch the videos.


    Anonymous
    Inactive
    Inactive
    #76948

    Hi Kerrie,

    So sorry about the video slider. It shouldn’t autoplay now.

    As for the Tour page, it may load a little slower because you’ve added more posts there.

    You will have the possibility to give us a review regarding your experience with our customer support and the theme after we will close this ticket.

    Have a nice day,
    Mihai


    kerriejoe
    Member
    Member
    #76951

    Ok thanks, it seems to have stopped scrolling now, thanks for doing that.

    Is there a way to do the video page so you don’t have to add pictures? I feel it slows the page down a bit because it’s loading up the images at the bottom. I did try leaving it blank as a test but then a big place holder appears instead of a picture.

    Thanks again

    Kerrie


    Anonymous
    Inactive
    Inactive
    #76965

    The images below the video slider are acting as slide bullets and they are required as elements so unfortunately we cannot disable them but we can hide them using Custom CSS, so you are not required to add an image for each video:

    .the-slider-bullets {
        display: none;
    }
    

    kerriejoe
    Member
    Member
    #76967

    Thank you very much for the help mihai, I really appreciate it! Love the theme and love the customer support.


    kerriejoe
    Member
    Member
    #77232

    Hello,

    sorry to be a pain, I had to reinstall my site last night and the video is scrolling/sliding again, obviously because I had to reinstall the theme, luckily I had backed the rest of it the day before.

    Could someone possibly tell me how to disable the scrolling/sliding videos just in case I ever need to reinstall the theme again please? I don’t want to keep bothering you with it. I did check the shortcode section but everything seems to be set to false apart from two true’s.

    I know that a child theme is suggested but I just don’t have the attention span or concentration to make one.

    Thanks in advance

    Kerrie

    PS – did anyone manage to find out what the problem with the Superstar theme was?


    Anonymous
    Inactive
    Inactive
    #77306

    We have added data-tesla-autoplay=”false” to line 176 of shortcodes.php file.


    kerriejoe
    Member
    Member
    #77313

    Thank you very much! 🙂

Viewing 15 posts - 1 through 15 (of 15 total)

Help Needed with Lovers Theme

Home Forums WordPress Themes Lovers Help Needed with Lovers Theme

[i]
[i]
[i]
[i]