hero image

Icons don't show in Chrome/Firefox

Home Forums WordPress Themes E-event Icons don't show in Chrome/Firefox

Forums WordPress Themes E-event Icons don't show in Chrome/Firefox

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • idext
    Member
    Member
    #27755

    <p>Dear Tesla Team,</p>

    <p>for some weird reason the small icons for “email”, “search” etc. don’t show anymore with Chrome/Firefox. I updated my Mac to Yosemite and now it’s like that. Screenshot attached what I mean. And if I inspect the search icon with Firebug, it even shows a squared box in the css code!!</p>

    <p>.fa-search::before {
    content: “”;
    }</p>

    <p>Website: http://www.f5-summit.com – same thing if I look at your demo of the theme. All the icons at top only show with Safari!</p>

    <p>Pls advise how to fix that, thanks.</p>


    Tesla
    Member
    Member
    #27778

    Hi there,

    We can see that the icons are loaded now, please update us on the status of the issue

    Best Regards


    idext
    Member
    Member
    #27780

    <p>Well, not for me. My issue is still exactly as described above. They do not show on Chrome/Firefox on Mac OS Yosemite…</p>


    Tesla
    Member
    Member
    #27785

    Can you please try to clear cookies and hard refresh the page, the issue can be also related with “www” in front of the domain,
    Please ask your host provider to remove the www from your project URL


    idext
    Member
    Member
    #27787

    <p>Hey,</p>

    <p>I just tried with another Mac and one Windows computer. Both of them never opened the website and the icons don’t show with Chrome/Firefox. So it’s a big problem, not only my computer/OS.</p>

    <p>I could remove www. from the url, but actually I would like to keep it. How this is related to the problem? Is there any other workaround/fix? I don’t wanna end up making screenshots and replace the text string with an image…</p>

    <p>Thank you,
    Stefan</p>


    Tesla
    Member
    Member
    #27847

    Hi there,
    Sorry, we are really interested in helping you fix the issue, but we have tested on all our devices and we still cannot replicate it
    Best Regards


    idext
    Member
    Member
    #27853

    <p>Hi,</p>

    <p>hm, so that means you went with your devices on http://www.f5-summit.com and all icons showed up with Firefox/Chrome? If yes, I would not understand at all how it’s possible that 3 computers and 1 smartphone with Android phone don’t show them for us…</p>

    <p>I removed the binocular for search and replaced the font envelope with a picture. Wish there would have been a better way…</p>


    Tesla
    Member
    Member
    #27880

    Hi there,

    Yes, we have tried to open it on MAC with Firefox, chrome, safari browsers, on Ubuntu with chrome and Firefox,

    Also on mobile devices:

    IPhone 6 plus with IOS 8.3 in chrome and safari and on a Android device as well in both brosers

    Everything is looking as it should, icons are loading well,

    Really, I have no clue on this issue at the moment

    Best Regards

Viewing 8 posts - 1 through 8 (of 8 total)

Icons don't show in Chrome/Firefox

Home Forums WordPress Themes E-event Icons don't show in Chrome/Firefox

[i]
[i]
[i]
[i]