hero image

MEDPARK Bootstrap v2.3.2 to v3.3.7

Home Forums WordPress Themes Medpark MEDPARK Bootstrap v2.3.2 to v3.3.7

Forums WordPress Themes Medpark MEDPARK Bootstrap v2.3.2 to v3.3.7

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • winthm
    Member
    TT Client
    #63293

    Hi,

    The bootstrap version in the MEDPARK theme is v2.3.2 how to change it into v3.3.7? Does the theme would work as normal when we change the bootstrap file to latest version(3.3.7)?

    Thanks


    Anonymous
    Inactive
    Inactive
    #63304

    Hi there,
    It will not work fine with 3.3.7 because we are using standards from a specific bootstrap version.
    Please contact our customizations service WPmatic in order to ask for a quote for this work. https://wpmatic.io/
    Best Regards


    winthm
    Member
    TT Client
    #63327

    Thanks for your reply, do guys have plan to upgrade BT version to V3.3.7 as V2.3.2 is very old I think.


    Anonymous
    Inactive
    Inactive
    #63329

    At the moment, all our developers are busy with their new projects so, unfortunately, I can’t tell you exactly if this change is going to be implemented in a reasonable time.
    Best Regards


    winthm
    Member
    TT Client
    #63332

    Ok and does Medpark is the only theme that has V2.3.2 or all the themes that you develop and are available for downloads?


    Anonymous
    Inactive
    Inactive
    #63338

    All the themes that were developed before Bootstrap 3 are using Bootstrap 2 standards because we have to rewrite the theme in order to adapt it another Bootstrap versions.
    You can check the latest themes because they were developed using Bootstrap 3

Viewing 6 posts - 1 through 6 (of 6 total)

MEDPARK Bootstrap v2.3.2 to v3.3.7

Home Forums WordPress Themes Medpark MEDPARK Bootstrap v2.3.2 to v3.3.7

[i]
[i]
[i]
[i]