hero image

Menu and submenu not working properly

Home Forums WordPress Themes Unik Menu and submenu not working properly

Forums WordPress Themes Unik Menu and submenu not working properly

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • lgsitios
    Member
    TT Client
    #78281

    Hi, As you can see in the image the mobile menu does not work. Displays a submenu and does not display another submenu. It looks very bad.
    Can you help me?


    Anonymous
    Inactive
    Inactive
    #78285

    Hi there,

    I can see that you are using custom styles for the menu that may have caused the issue you have mentioned.
    We advise you to use media queries in order to apply the changes to specific screen width only because you cannot apply the same styling for the PC and mobile screens.

    Best Regards,
    Mihai


    lgsitios
    Member
    TT Client
    #78327

    I get it. You can see that I deleted the styles you say, now the drop down menu is showing fine. The main menu problem was not corrected, it appears from the middle of the screen, and the contact button is not visible


    Anonymous
    Inactive
    Inactive
    #78357

    I am sorry but this is the menu design for Unik theme (it appears from the middle). You can check the demo in order to make sure that it is the same with yours.
    Since you have more menu items than the menu box could fit, you are unfortunately supposed to scroll a bit up in order to see the contact’s menu link.

Viewing 4 posts - 1 through 4 (of 4 total)

Menu and submenu not working properly

Home Forums WordPress Themes Unik Menu and submenu not working properly

[i]
[i]
[i]
[i]