hero image

Need Required Plugin Update

Home Forums WordPress Themes Unik Need Required Plugin Update

Forums WordPress Themes Unik Need Required Plugin Update

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • below32design
    Member
    TT Client
    #72209

    What is the best way to get the updates that are available for the required WPBakery Visual Composer and Rev Slider plugins that came with the Unik theme? Is that something you can send me a link to download? Please let me know as soon as you get a chance. Thank you.


    Anonymous
    Inactive
    Inactive
    #72282

    Hello,
    Unfortunately, the only solution for that would be to send your credentials to us so we can do it for you, because we are not allowed to give you as a downloadable link.
    Thank you.
    Regards.


    below32design
    Member
    TT Client
    #72363

    Here are the login creds for the username Tesla. Please let me know if you need anything else in order to get the plugins updated. Thank you.


    Anonymous
    Inactive
    Inactive
    #72382

    Hi,
    I’m sorry but there are 3 lines 😀 and none of them is the website’s URL address.
    Thank you.


    Anonymous
    Inactive
    Inactive
    #72453

    Done.
    Please remove the credentials that you provided to ensure the maximum security of your website.
    Best Regards.


    below32design
    Member
    TT Client
    #72459

    It looks like the WPBakery Visual Composer is still saying it is in need of an update. Did you update both already or just the Rev Slider plugin?


    Anonymous
    Inactive
    Inactive
    #72477

    I have updated only the visual composer, please let me in to see what is wrong.
    Thanks.


    Anonymous
    Inactive
    Inactive
    #72518

    Hello,
    I’ve installed the latest versions that we currently have.
    Best Regards.

Viewing 8 posts - 1 through 8 (of 8 total)

Need Required Plugin Update

Home Forums WordPress Themes Unik Need Required Plugin Update

[i]
[i]
[i]
[i]