hero image

'return' gives empty page

Home Forums WordPress Themes Suarez 'return' gives empty page

Forums WordPress Themes Suarez 'return' gives empty page

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • miraro69
    Member
    TT Client
    #74144

    Hi,

    If I load a post from portfolio I sometimes get a white page when I return to the former page. 2nd return and I’ll get home.

    Any idea.


    miraro69
    Member
    TT Client
    #74147

    I checked again with removing cache. The problem occurs with IE and Firefox not with Chrome. It happens wit all the back arrows on every page. Really strange. hope that you can help me out.


    Anonymous
    Inactive
    Inactive
    #74171

    Hello,

    Please send your WP (WP installation URL, WP username, WP password) and FTP (FTP host, FTP username, FTP password and optional: FTP port) credentials as a reply to the email you just got from us that contains this thread. This message will be kept private and only TeslaThemes support staff will see it. Once we get them, your issue will be resolved much quicker.
    Thanks for understanding.

    Regards.


    Anonymous
    Inactive
    Inactive
    #74207

    Can you please try to provide us with a non-ssh FTP account?
    We are unable to login using them


    Anonymous
    Inactive
    Inactive
    #74243

    Hi there,

    I have tried both on IPhone and IPad devices but I cannot replicate the issue.
    Can you please tell us on what device, browser, and IOS the error occurs?

    Best Regards


    Anonymous
    Inactive
    Inactive
    #74292

    Thanks, Miranda but unfortunately, I am still unable to replicate the problem.

    Can you please provide with a video screencast of the issue?

    Regards


    Anonymous
    Inactive
    Inactive
    #74367

    Hi Miranda,

    I am sorry but it is not fixed yet. Thanks to the screencast, I was able to replicate the problem.
    Can you please reestablish our access because we can’t even use the browser’s console.

    Thank you very much


    Anonymous
    Inactive
    Inactive
    #74394

    It would be great to have access with both of them.


    Anonymous
    Inactive
    Inactive
    #74429

    Hi MIranda,
    Please check again
    Now it should work


    Anonymous
    Inactive
    Inactive
    #74449

    Hi Miranda,

    I am glad it work on all the devices. It looks like one of your plugins adds display: none; to the body HTML tag so I have overwritten this rule using:

    body {
        display: block !important;
    }
    

    Best Regards


    Anonymous
    Inactive
    Inactive
    #74470

    You can activate it.


    Anonymous
    Inactive
    Inactive
    #74553

    Hi Miranda,
    Sure, you can just disable the debug mode from wp-config.php or provide us with your FTP username
    Best Regards


    Anonymous
    Inactive
    Inactive
    #74564

    Thanks, Miranda,
    I can see the FTP Host and Password but no FTP username.
    Can you please provide the username also?


    Anonymous
    Inactive
    Inactive
    #74584

    Hi Miranda,

    In order to fix the notice, I have disabled the debug mode and replicated the demo contact form:
    https://drive.google.com/a/red-sky.pl/file/d/0B11RflJnvBkjZklGMFRZOEhqUGM/view?usp=drivesdk

    Best Regards

Viewing 14 posts - 1 through 14 (of 14 total)

'return' gives empty page

Home Forums WordPress Themes Suarez 'return' gives empty page

[i]
[i]
[i]
[i]