hero image

Shorten portfolio URL

Home Forums WordPress Themes Megalith Shorten portfolio URL

Forums WordPress Themes Megalith Shorten portfolio URL

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

This topic contains 10 replies, has 2 voices, and was last updated by  Anonymous 3 years, 2 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • christinakorn
    Member
    TT Client
    #73726

    Hello,

    I want to change/shorten the Megalith portfolio slug URL from mywebsite.com/blog/portfolio/item-11 to mywebsite.com/portfolio/item-11.
    Please tell me how to change this.
    Thank you!


    Anonymous Inactive
    #73766

    Hi Christina,
    Do you want to shorten the “portfolio” slug or the entire link?
    Regards


    christinakorn
    Member
    TT Client
    #73797

    Hi Michael,

    I want to remove the ‘blog’ part in the URL.
    Thank you.


    Anonymous Inactive
    #73844

    Is your site located on a subdomain?
    mywebsite.com/blog


    Anonymous Inactive
    #73845

    I am asking this because the “blog” shouldn’t occur in the portfolio’s single post’s path.


    christinakorn
    Member
    TT Client
    #73921

    No, my WordPress installation is in the root directory mywebsite.com. That’s why I thought this is a theme problem. It too happens when I activate the Cre8tor theme.


    Anonymous Inactive
    #73935

    Hi,
    Are you overwriting the permalink settings using a .htaccess file or using custom permalink setting under Dashboard -> Settings -> Permalinks?
    Best Regards


    christinakorn
    Member
    TT Client
    #73964

    Hi Michael,

    no, I don’t overwrite the permalink settings in the .htaccess file. I use the regular “post name” option for my permalinks and the “blog” part is already there (please also see the screenshot).

    Thank you!


    Anonymous Inactive
    #73975

    Hello,

    Please send your WP (WP installation URL, WP username, WP password) and FTP (FTP host, FTP username, FTP password and optional: FTP port) credentials as a reply to the email you just got from us that contains this thread. This message will be kept private and only TeslaThemes support staff will see it. Once we get them, your issue will be resolved much quicker.
    Thanks for understanding.

    Regards.


    christinakorn
    Member
    TT Client
    #74156

    Hi Michael,

    I think I found the problem. I am using a multi-site. When installing the themes on a ‘normal’ site the URL is displayed correctly.

    Are the Tesla themes not multi-site compatible?

    Thank you very much.

    Best regards,
    Christina


    Anonymous Inactive
    #74194

    Hi Christina,

    Yes, our themes are multisite ready and there shouldn’t be any problems like this.

    It’s more likely that you have to check the configurations on the multisite side.

    Best Regards

Viewing 11 posts - 1 through 11 (of 11 total)

Shorten portfolio URL

Home Forums WordPress Themes Megalith Shorten portfolio URL

[i]
[i]
[i]
[i]