hero image

Site down after theme update… need help asap!

Home Forums WordPress Themes Electra Site down after theme update… need help asap!

Forums WordPress Themes Electra Site down after theme update… need help asap!

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • indigodog
    Member
    TT Client
    #72056

    I just did a routine update of the Electra theme and my client’s site is now down. Please help asap.

    Parse error: syntax error, unexpected T_STRING, expecting T_CONSTANT_ENCAPSED_STRING or ‘(‘ in /home/content/k/a/r/karenrobison/html/wp-content/themes/electra/tesla_framework/helpers/twitter.php on line 3


    indigodog
    Member
    TT Client
    #72057

    Am deleting the theme and trying to install a backup of a previous version.


    indigodog
    Member
    TT Client
    #72063

    I was able to get the site back online using an older version of Electra.

    However, the theme requires an update, but will crash if I update it. What should I do?

    Thanks for your help!


    Anonymous
    Inactive
    Inactive
    #72123

    Hi there,

    If you are getting an error like this,

    We want to inform you that this is not a theme or plugin issue;

    We have inspected that the problem you are getting is related an outdated PHP version. Your server is running PHP version that isn’t compatible with our scripts used in the latest version of Tesla Framework plugin.

    You will need to contact your hosting provider for PHP upgrading steps;
    Please make sure that your WordPress installation is running, at least, the PHP 5.6 version.

    Hope this will be helpful

    Best regards, Michael


    indigodog
    Member
    TT Client
    #72126

    Thanks for getting back to me so quickly and solving this! You guys are the best.

Viewing 5 posts - 1 through 5 (of 5 total)

Site down after theme update… need help asap!

Home Forums WordPress Themes Electra Site down after theme update… need help asap!

[i]
[i]
[i]
[i]