hero image

Social Media icons not displaying

Home Forums WordPress Themes Yopta Social Media icons not displaying

Forums WordPress Themes Yopta Social Media icons not displaying

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • chaddyer
    Member
    TT Client
    #24533

    Hi guys…check out http://www.wingnutmods.com at the bottom on team members, the social icons are not showing up. They’re just white and can’t be read. Thanks.


    Tesla
    Member
    Member
    #24616

    Hi there,

    Thank you for asking us,

    Please take a look at the following two themes

    Home

    Home masonry

    These two TT have almost the same blog page masonry as http://www.wingnutmods.com have

    By the way, we have a featured news theme :

    Home

    but as you can see, it has a little different page construction

    Hope you will find the best to fit your needs

    Kind Regards

    Michael


    chaddyer
    Member
    TT Client
    #24657

    That does not answer my question. My social icons are not appearing. The font is white and NOT appearing. Please look at http://www.wingnutmods.com and let me know what setting I need to change to get them to work. Thanks.


    Tesla
    Member
    Member
    #24771

    Oh, so sorry, I mixed up two tickets,

    Please send your WP + FTP credentials at the mail you just get and we will inspect this issue

    Regards


    Tesla
    Member
    Member
    #24880

    Hi there,

    Unfortunately we are getting this error when tring to login to WP Dashboard http://awesomescreenshot.com/0dd4lg8lbb

    By the way, please provide us with FTP credentials as well

    Regards


    chaddyer
    Member
    TT Client
    #26001

    Sorry about that!

    WORDPRESS LOGIN: user-chaddyer password-Dyer2015%

    FTP: http://ftp.wingnutmods.com user: tesla@wingnutmods.com password: Dyer2015%

    Thank you!!!


    Tesla
    Member
    Member
    #26006

    Hi,

    Credentials received, thank you, we are inspecting your theme issue,

    We will get back with a result ASAP

    Best Regards


    Tesla
    Member
    Member
    #26024

    Hi there,

    We have set the icons for you, please check again

    For this purpose we have created a child theme and imported them there,

    After creating a child theme the widgets need to be set again, please set them as before,

    Best Regards

Viewing 8 posts - 1 through 8 (of 8 total)

Social Media icons not displaying

Home Forums WordPress Themes Yopta Social Media icons not displaying

[i]
[i]
[i]
[i]