hero image

Translation does not work

Home Forums WordPress Themes Lovers Translation does not work

Forums WordPress Themes Lovers Translation does not work

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • lgsitios
    Member
    TT Client
    #68395

    I did the translation of the PO files to Spanish, but it does not work, it continues everything in English.
    I always do translations of their themes, but with this template does not work.
    Can you help me?


    Anonymous
    Inactive
    Inactive
    #68411

    Hi,

    We are unable to login by FTP:

    Response: 530 Login authentication failed
    Error: Critical error
    Error: Could not connect to server


    lgsitios
    Member
    TT Client
    #68450

    Where can I send the data again ?. Do you provide me an email address?


    Anonymous
    Inactive
    Inactive
    #68460

    lgsitios
    Member
    TT Client
    #68470

    I sent the data by email


    Anonymous
    Inactive
    Inactive
    #68525

    Sorry, but I cannot see any email from you.
    Pease send them to my email address instead ceban@red-sky.pl


    lgsitios
    Member
    TT Client
    #68563

    I sent the data by email ceban@red-sky.pl.
    best regards


    Anonymous
    Inactive
    Inactive
    #68571

    Thanks. Could you please provide with your FTP credentials in the same way?


    lgsitios
    Member
    TT Client
    #68582

    I sent the FTP data to the two email accounts that he told me. I resubmit everything.
    I sent the two email accounts ( ceban@red-sky.pl, support@teslathemes.com)
    Can you confirm receipt?


    Anonymous
    Inactive
    Inactive
    #68619

    Credentials received ,
    Thank you .
    You will be notified when a response to your issue will be ready .


    Anonymous
    Inactive
    Inactive
    #68620

    We have managed to fix the problem. Please check again the .po file and translate the remaining strings.
    Best Regards


    Anonymous
    Inactive
    Inactive
    #68719

    It’s already fixed. You will just need to access the dashboard and translate the strings yourself again because we’ve done few modifications:
    https://drive.google.com/a/red-sky.pl/file/d/0B11RflJnvBkjVUp4eFZpNHlVUFU/view?usp=drivesdk

Viewing 12 posts - 1 through 12 (of 12 total)

Translation does not work

Home Forums WordPress Themes Lovers Translation does not work

[i]
[i]
[i]
[i]