hero image

update required, several errors in the theme

Home Forums WordPress Themes Medpark update required, several errors in the theme

Forums WordPress Themes Medpark update required, several errors in the theme

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • osteoadmin
    Member
    TT Client
    #46853

    Hello, following things are not working properly in the medpark theme:

    1) accordeon on standard page- see in our page the 6th point; “Bei welchen Beschwerden kann Osteopathie helfen”- you see the last line is too close to the bottom- on my 1920×1080 laptop display and another laptop with 1024×768
    2) contact page issue- the e-mail adress is pretty short but there is a line-jump in it- the google maps could be smaller…

    3) mobile device view: top of page is to wide, content is far on bottom- make it narrower..the accordeon does not work properly, data is cut off….is there a line max. ?

    4) where do i find the documentation slider and other stuff? (slider speed- it is defenitely to fast for my..can i also modify the “click option on the slider or at least change color when mouse drags over the text in the slider? could i also remove the white band on a sliderpicture?)


    Anonymous
    Inactive
    Inactive
    #46919

    Hi there,

    1) Please use the following Custom CSS :

    .medpark-acordion > li > label > input[type=radio]:checked ~ span {
        max-height: 100%;
    }
    

    2) This can be fixed by changing in page-contact.php file using a child theme :

    <div class="span14 contact-form"> with: <div class="span11 contact-form">
    
    <div class="span7 offset1">  with:  <div class="span10 offset1">
    

    3) Please add this custom CSS in order to lower the header’s height

    @media (max-width: 480px){
        .main-header > .container {
        height: 210px;
    }}
    

    4) Unfortunately there is no such option to change the main slider speed, so in order to change it you will need to edit js/options.js line 139 :

    time = 5000, //Provide your custom slider interval in ms.

    Regards


    Anonymous
    Inactive
    Inactive
    #47678

    Sorry, a small rectification, actually you have to change the code from js/project.js file

Viewing 3 posts - 1 through 3 (of 3 total)

update required, several errors in the theme

Home Forums WordPress Themes Medpark update required, several errors in the theme

[i]
[i]
[i]
[i]