hero image

Video audio continues to play after closing modal dialog window

Home Forums WordPress Themes Wrap Video audio continues to play after closing modal dialog window

Forums WordPress Themes Wrap Video audio continues to play after closing modal dialog window

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • artbytrade
    Member
    TT Client
    #76904

    Please help – after closing the pop-up windows that my videos play in, the audio continues to play in the background as I navigate throughout my site. How can I get the video and audio to stop playing when exiting the window?


    Anonymous
    Inactive
    Inactive
    #76926

    Hi there,

    Can you please provide with a link to your site so I could see the issue?

    Best Regards


    Anonymous
    Inactive
    Inactive
    #77170

    Hello. I have tried to contact you about this support request but we haven’t heard back from you yet. Please let us know if we can be of further assistance. Thanks.


    Anonymous
    Inactive
    Inactive
    #77196

    Hi Artbytrade,
    Thanks for your message. You will be soon contacted by our specialist that manages the refunds questions.
    Best Regards


    Anonymous
    Inactive
    Inactive
    #77218

    We will, of course, be happy to refund your purchase and cancel your recurring payments. I’m sorry this did not work out for you and thanks for giving Tesla a try. This confirms that we will issue a refund within the next five to ten business days.

    Sincerely,

    Alice Kennedy
    Business Manager


    Anonymous
    Inactive
    Inactive
    #77239

    Hi Artbytrade,

    Sure thing. You can continue using the theme. I have asked the specialist that manages the refunds to cancel the refund procedure.
    We are glad to see you as a returned client.

    Best Regards,
    Mihai


    Anonymous
    Inactive
    Inactive
    #77258

    Hi there,

    I can see that the video link is incorrect:

    https://www.youtube.com/edit?o=U&video_id=cEiZfd4-RGg

    Can you please check and fix this, then try again?

    Regards


    Anonymous
    Inactive
    Inactive
    #77266

    I am sorry, but you have to use embed video links:

    https://youtube.com/watch?v=…


    Anonymous
    Inactive
    Inactive
    #77268

    To get the embed link, please go to the video you want to add, click on share, then select the Embed tab in order to copy the link only from the video iframe


    Anonymous
    Inactive
    Inactive
    #77269

    In your case, it will be: https://www.youtube.com/embed/cEiZfd4-RGg


    Anonymous
    Inactive
    Inactive
    #77270

    Can you please provide me with the WP credentials to take a look?


    Anonymous
    Inactive
    Inactive
    #77305

    Hello,

    Please send your FTP (FTP host, FTP username, FTP password and optional: FTP port) credentials as a reply to the email you just got from us that contains this thread. This message will be kept private and only TeslaThemes support staff will see it. Once we get them, your issue will be resolved much quicker.
    Thanks for understanding.

    Regards.


    Anonymous
    Inactive
    Inactive
    #77396

    Hi,

    It looks like the problem was related to a missing header type setting that is a required one.
    I have set it to “simple”, but you can change it to “sticky” from Dashboard -> Wrap -> Header -> Navigation Style

    Best Regards


    Anonymous
    Inactive
    Inactive
    #77447

    Hi Artbytrade,

    I am really sorry for not providing you with the detailed information on this case.
    The reason why I have asked for the FTP credentials is that I have seen another issue with the post misplacing (it was located in the footer area) while there isn’t selected any setting for the header type option.

    Once, I have tested it locally and have noticed that the header type setting is a required one, I have informed you about it so now, FTP credentials are no more required for the testing purpose.

    I could see that you were using the grid layout for the blog, and this grid consists of 3 blog posts per row as in the demo: https://demo.teslathemes.com/wrap/blog/

    I am also guessing that you were using a “Ununiform Grid” setting for the Blog Layout in order to see the latest published posts in full-width mode as it appears on this demo page: https://demo.teslathemes.com/wrap/category/trailers/

    In order to switch to this Blog Layout, please access Dashboard -> Wrap -> Additional Options -> BLOG LAYOUT and choose the “Ununiform Grid” option.

    Sorry for the delays due to a different time zone. I will assume further that you need more detailed and complete replies from my side in order to be able to figure out the problems in a reasonable time delay.

    Best Regards,
    Mihai

Viewing 14 posts - 1 through 14 (of 14 total)

Video audio continues to play after closing modal dialog window

Home Forums WordPress Themes Wrap Video audio continues to play after closing modal dialog window

[i]
[i]
[i]
[i]