hero image

Video background problem in slider and menu elemnt

Home Forums WordPress Themes Unik Video background problem in slider and menu elemnt

Forums WordPress Themes Unik Video background problem in slider and menu elemnt

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

This topic contains 2 replies, has 2 voices, and was last updated by  nikkidiane28 2 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • nikkidiane28
    Client
    TT Client
    #78613

    Hey Tesla Team,
    I am using the unik theme and I am having trouble with the slider and the menu element. The sliders works fine if you are using an image as the background. But we need to use video as the background of the slider. I tried to use vimeo and youtube but both has this big gap/padding on top. See screenshot I attached. You can see it also on the live site.

    Another note: I also tried to move my menu element on top of the slider. The slider works fine after I did that. The gap was removed. However I need the menu under the slider. Can you check and help me on this please?

    Thanks,
    Nikki Diane

    Attachments:
    You must be logged in to view attached files.

    mihai
    Client
    Client
    #78633

    Hi Nikki.

    Please try to fix the problem by adding the following CSS rule to Custom CSS field from TeslaFramework:

    .fluid-width-video-wrapper {
        padding-top: 0 !important;
    }
    

    Best Regards,
    Mihai


    nikkidiane28
    Client
    TT Client
    #78649

    Hi Michael, Thank you for your reply.
    I added the CSS you gave me but it moves the video to the top and can;t be seen anymore. Check the live site here http://jren.webgraphity.com/
    Btw Can I ask also for the latest version of the revolution slider?

    Thanks,
    Nikki

Viewing 3 posts - 1 through 3 (of 3 total)

~You are in good company!~

[i]
[i]