hero image

WPBakery Visual Composer needs update

Home Forums WordPress Themes Revoke 2 WPBakery Visual Composer needs update

Forums WordPress Themes Revoke 2 WPBakery Visual Composer needs update

PLEASE NOTE A RECENT CHANGE:
The forum is read-only. Please submit any support request here.

This topic contains 1 reply, has 2 voices, and was last updated by  mihai 2 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • coffeeninja
    Member
    TT Client
    #78063

    Theme and Framework up to date. Visual Composer needs update.
    Thanks!


    mihai
    Member
    Member
    #78083

    Hi,

    Both Visual Composer and Revolution Slider plugins are themes bundled based. This means that you can update them only to the version launched with the theme.
    To update your theme-bundled plugins, please follow the instructions :

    1) Make sure that you are using the latest theme version ( if no, please update );
    2) Go to plugins and deactivate/remove them;
    3) Install/activate them from theme required plugins (dashboard notification);

    Regards,
    Michael

Viewing 2 posts - 1 through 2 (of 2 total)

WPBakery Visual Composer needs update

Home Forums WordPress Themes Revoke 2 WPBakery Visual Composer needs update

[i]
[i]
[i]
[i]